0
$\begingroup$

I have an issue with only a part of my mesh hiding the vertices, even though it will still show the faces and the complete mesh.

It will look like this until I press Alt + H to unhide the hidden verts of the coat. The sleeves are always visible, and the coat isn't for some odd reason.

Only verts for the sleeves are visible.

After unhiding them, I proceed to go into weight painting mode and that works fine. Until I try to mask a part of the mesh and then the issue with the vertices occurs. They go back to being hidden, like I never unhid them.

Alt + H to unhide the coat verts that keep hiding.

Only the sleeves can be weight painted while in the masking mode.

Verts go back to being hidden, making it hard to mask weight paint the parts I want. Only sleeves work.

I have zero clue as to why this keeps happening.

The coat was originally a cloth simulation and converted to mesh after the simulation got to a point I liked.

$\endgroup$
1
$\begingroup$

After going into sculpting mode and pressing Alt + H, it seems to have fixed the issue.

I did this because sculpt and weight paint had the same issue. Wouldn't let me touch the coat. I could sculpt and paint the sleeves, but only the sleeves.

It works now after that. I don't know why that fixed it, but it did. For now.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.