0
$\begingroup$

When importing my .obj from Blender to Zbrush it looks off. I've tried exporting it as a .fbx with no luck, and different kinds of subdiv levels. I'm not sure what info is relevant, so please ask, but it looks like this. enter image description here

$\endgroup$
  • $\begingroup$ Hi. Modifiers stack and export options could be relevant. $\endgroup$ – lemon Oct 16 at 10:05
  • $\begingroup$ Thanks! I've used a mirror modifier, tried both with and without applying it. I also tried to export it as .obj both with and without joining all meshes together, and not really changed anything when exporting as .obj. $\endgroup$ – eky Oct 16 at 11:20
  • 1
    $\begingroup$ Do you have many ngons? If yes, have you set triangulate option in obj export? $\endgroup$ – lemon Oct 16 at 11:23
  • $\begingroup$ triangulate fixed the problem, thank you! $\endgroup$ – eky Oct 16 at 11:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.