0
$\begingroup$

model with smooth shading enabled in object mode one half of the model in edit mode (because the other half is a mirror modifier) it's more visible with matcap, it looks like it's all distorted metal hit with a hammer, but in edit mode the topology looks smooth for me. i'm a beginner in modeling/blender, i've tried recalculating normals, adjusting various points, using some addons to "relax" the topology and smoothen it, nothings worked, adding a subsurface modifier set to 1 makes the effects disappear but then the model is too high-res for my low poly game, i want to keep it very performant.

blend file

$\endgroup$
4
  • $\begingroup$ Have you baked normals from another mesh? $\endgroup$
    – lemon
    Oct 14, 2020 at 13:18
  • $\begingroup$ i'm not sure what baking normals mean, but this is an imported model that i modified, i'm just not sure where it went wrong, it didn't have this problem previously $\endgroup$ Oct 14, 2020 at 13:20
  • 1
    $\begingroup$ Try to disable "autosmooth" (object data properties tab and normals section) and clear custom normals (object data properties tab and geometry data section) $\endgroup$
    – lemon
    Oct 14, 2020 at 13:22
  • $\begingroup$ oh wow that worked perfectly, i don't know what autosmooth did but it surely messed up the normals, thank you very much! $\endgroup$ Oct 14, 2020 at 13:29

1 Answer 1

2
$\begingroup$

Try to disable "autosmooth" (object data properties tab and normals section) and clear custom normals (object data properties tab and geometry data section)

Answered by lemon

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .