0
$\begingroup$

I am doing a project and when I try to clean up my topology the snapping goes all over the place. I have opened a new file and put some loop cuts on a square and it works no problem, but in this 1 project try to snap 2 vertices together and it will jump to anything but the one I want. Any ideas what to look at?

Thanks.

I think I didn't explain well enough as pictures show below if I double g and slide the 3 pixels to the other 3 when I click the mouse everything jumps over to the right. How do I stop it? and what's going wrong?

Move

$\endgroup$
0

1 Answer 1

0
$\begingroup$

You're after the Snapping menu. When snapping is turned on, the magnet is solid with a wavy line, and you can configure what feature the snapping applies to.

Snapping off:
Snapping menu

Snapping on:
Snapping on

To turn off snapping mid-transform, use Shift + Tab: enter image description here

See the snapping documentation here: https://docs.blender.org/manual/en/2.79/editors/3dview/object/editing/transform/control/snap.html

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .