4
$\begingroup$

I've made a space scene, rendered it in cycles, and saved the animation frames as .png pictures. Than I used the Video Sequence Editor for making a video out of these pictures. But the result of the video isn't the same as the pictures are showing. It is more dark, the image texture of the spaceship looks also bad. And the light of the engines doesn't shine as bright as it was shown in the render view.

It does look like this, when I use the Video Sequence Editor just for making a video out of these photos. image 1

Like this it does look with Alpha on 2200 (the glowing lights are looking very bad)

image 2

And I want that it does look like this. When I render it, it does look like this, but not in the VSE

image 3

$\endgroup$
  • $\begingroup$ cycles or internal? $\endgroup$ – Knuckles209cp Dec 10 '14 at 8:09
  • 1
    $\begingroup$ Could you upload a screenshot of an example png frame next to the resulting video frame? $\endgroup$ – gandalf3 Dec 10 '14 at 8:35
  • $\begingroup$ Welcome Jake :) This question is maybe related: blender.stackexchange.com/questions/19206/… $\endgroup$ – p2or Dec 10 '14 at 13:30
2
$\begingroup$

You definitely have an issue in color management, specifically regarding transfer curves, but from the information you provided it is impossible to conclusively explain exactly why or how.

A PNG, if encoded correctly, should display as it was encoded in the VSE. If you somehow managed to mangle up the transfer curve when storing it in the PNG, via the "View as Render" awfully named checkbox for example, all bets are off.

So to properly diagnose this: 1. What were your render settings with regards to color management? Did you happen to check the "View as Render" toggle somewhere? 2. What file format did you save and how? For example, is it possible the file format was saved differently and merely labelled with the PNG extension? 3. What are the color space settings for both render and the VSE?

$\endgroup$
  • $\begingroup$ You definitively put me on the right track. In my case, I had to disable "Film" (I have it set as my default - for adding a more realistic feel) in the Color Management options. And that was it. Since now on, I can render my videos in full brightness! $\endgroup$ – Fantômas Dec 23 '16 at 9:36
  • $\begingroup$ If I use filmic render for blender might it has any impact on the difference between Cycles Render and Video sequence? $\endgroup$ – Random generalist Jun 16 '17 at 10:55
  • $\begingroup$ It will. The VSE, by default, uses a nonlinear reference space when set to sRGB. It would also be nonlinear if set to Filmic. This means blends / overs / etc. will not have the same result as using a linearised reference when using the compositor. $\endgroup$ – troy_s Jun 16 '17 at 11:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.