0
$\begingroup$

I'm new to Blender and I'm fumbling around a lot with it. I created this shape from a cube I turned into a rounded shape by applying a Subdivision modifier. At first, I could see all its vertices, but somehow at some point, while I was editing it, its mesh became oversimplified to only a few vertices and now I'm only able to edit its extremities. How can I access the rest of its vertices?

enter image description here

$\endgroup$

2 Answers 2

1
$\begingroup$

Try turning off the On Cage option in the modifier. This will allow you to see exactly where the vertices are. The image below was taken from Blender 2.8 so the icon is at the other end of the row to your image (2.9?) but it works the same. enter image description here

$\endgroup$
0
$\begingroup$

You cannot edit the extra vertices added by the subdivision surface modifier while the modifier is still active.

To edit all of the small faces added by the modifier, go to object mode with the object selected, and press CTRL+A over the modifier.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.