0
$\begingroup$

In sculpting mode, when i enable dyntopo and click on a brush the whole sculpt degrades to a very low resolution and when I draw on it affected area becomes por low poly! I tried changing the size to 2 or 1 then, blender lagged so much! It took 8-10 seconds for blender to respond after each stroke with dyntopo! Im on a Ryzen 5 3400 processor 8GB ram and no graphics card! Is it because of my potato computer or is there any other fixes for this? Thanks!

$\endgroup$
0
$\begingroup$

The default setting of Dyntopo for the option 'Detailing' is Relative Detail. This means the closer you are to the object the more "high poly" to the mesh becomes when you draw on it with a brush. On the other hand, the further away you are from the object, the more "low poly" it becomes when you draw on it. A setting of 1 or 2px for Relative Detail is way too high in my opinion. You should be fine with 12px, try 6px for more details, 30px for less details.

Alternatively, you can switch the Detailing to Constant Detail. This will make the underlying mesh to have always the same density. Try a value of 150, increase the value if you need more fine details.

In the Overlays (the icon with the 2 circles in the top right corner of the viewport) you can activate the Wireframe overlay that shows the mesh. So you see better what's going on with the density of the mesh.

$\endgroup$
1
  • $\begingroup$ Thank you so much its helping $\endgroup$ – Abdullah Al Sayed Oct 9 '20 at 21:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.