0
$\begingroup$

I have been trying to get all my actions into unity for hours now and I can't get it to work, I have enabled the F thing, and I tried a lot of solutions including ones that I have tried my self, but none seem to get all my actions into unity. The only action that is being imported is the one that I have selected and shows in the NLA that it is selected, but other than that I can't get any other action to come with the file

I directly drag in the .blend file into unity btw

$\endgroup$
3
  • $\begingroup$ "I directly drag in the .blend file into unity btw" That may be the problem. Did you try exporting in FBX then importing it into Unity ? $\endgroup$
    – thibsert
    Oct 8, 2020 at 15:15
  • $\begingroup$ Ohhhh, thanks... I feel dumb... $\endgroup$
    – tubeycat
    Oct 8, 2020 at 15:17
  • $\begingroup$ You shouldn't feel dumb, dragging and dropping files should be working imho - but it isn't. $\endgroup$
    – thibsert
    Oct 8, 2020 at 15:21

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.