0
$\begingroup$

I am not sure if this is a bug or a "feature". When I create a linked copy and try to disable some objects from rendering, it disables them globally in every scene unless I make new scene a complete duplicate.

See the gif for what I mean..

Susan won't go away

$\endgroup$
4
  • 1
    $\begingroup$ Hello :). It's a feature. The Render switch (camera) and Viewport switch (screen) are linked attributes. The viewport visibility (eye) is not. $\endgroup$ – Jachym Michal Oct 8 '20 at 5:59
  • 1
    $\begingroup$ To render two versions of a scene, using the View Layers would be more suitable. $\endgroup$ – Jachym Michal Oct 8 '20 at 6:01
  • 1
    $\begingroup$ @JachymMichal hmm I am having the exact same issue with the view layers, I have done this many times before, but really struggling in 2.90.1 $\endgroup$ – VSB Oct 11 '20 at 20:37
  • 1
    $\begingroup$ Hey :). My bad, I got confused, answer is up now :) $\endgroup$ – Jachym Michal Oct 11 '20 at 20:52
1
$\begingroup$

You need to use the Collection checkbox.
It removes the whole Collection from the current View layer.

You can then use different View Layers, or different Scenes.


Works with linked Scenes or different View Layers enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.