1
$\begingroup$

I have been trying to create a donut to practice my Blender-skills and so far, it went pretty well. I have made a donut with icing, sprinkles (particles) and some texture (paint) and because I liked the result, I tried to render the image. However, the render leaves the icing out (see image)image]1! I have been searching the internet and found some solutions but none of them worked. I have made sure the render-icon in the viewport is checked and the icing should be visible to the camera (box is checked: object - visibility - camera). I have absolutely no clue on what to try next... Maybe someone here has a useful tip...?

P.S. Is it possible that it has something to do with the particles? I used this donut document to make a donut before and that one rendered completely. This time I tried to make metallic looking particles and now I have this problem... That is the only thing I did different (as far as I'm aware). Every tip is much appreciated!

$\endgroup$
0
2
$\begingroup$

make sure that under the settings with that square icon that shadow catcher is not checked. and also in the particle settings make sure that 'show emitter' is on.

$\endgroup$
2
  • $\begingroup$ Thank you so much!! The 'show emitter' was turned off and it is now rendering perfectly fine! :D $\endgroup$ – Luna Oct 5 '20 at 16:13
  • $\begingroup$ @Luna if this answer solved your problem you should consider accepting the answer. $\endgroup$ – Timaroberts Oct 5 '20 at 17:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.