0
$\begingroup$

I was told on a video to put your model in Unreal Engine, you must export the file as an FBX. However, I do not have this option like in the video. The video was made recently and I cannot find any fixes for this onine.My Screen

$\endgroup$
1
$\begingroup$

The FBX format for export is actually available as an addon in the Preferences , You should go to EDIT>PREFERENCES and go to ADDONS to search FBX like this -

enter image description here

$\endgroup$
1
$\begingroup$

Goto File - User Preferences - Addons - Search FBX format - Enabled Import-Export: FBX format. I think it's Work

Goto File - User Preferences - Addons - Search FBX format - Enabled Import-Export: FBX format. I think it's Work

$\endgroup$
1
  • $\begingroup$ Thank you so much! I find it unusual to have that as an add on. It did not even pass my head to check the preferences. Hats off to people like you that help others out. $\endgroup$ Oct 7 '20 at 1:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.