1
$\begingroup$

I use the blender video editor with several scenes. The scenes contains images as planes (via the so-called addon).

They look good with a shading set to material in the 3D editor (render is also OK) :

enter image description here

But when I add them as scene strip, the look as grey boxes in the video preview (render is also KO) :

enter image description here

Is there any shading settings in the video sequencer ?

I'm using blender 2.90.1 on linux.

$\endgroup$
2
  • $\begingroup$ In vse preview sidebar, did you set the Scene Strip Display to Render? $\endgroup$
    – tintwotin
    Oct 4, 2020 at 8:27
  • $\begingroup$ Thanks a lot !! $\endgroup$
    – PhE
    Oct 5, 2020 at 15:32

1 Answer 1

0
$\begingroup$

In the VSE preview sidebar set the Scene Strip Display to Render :

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .