0
$\begingroup$

Please can someone help me figure out why I can't see the dope sheet summary (i.e. the blue bar where it says Stroke and the various layers underneath with the key frames etc.)

Occasionally it just goes blank so I can't see the key frames and I don't know what I do that causes it / how to undo it. It still seems to playback fine, though.

I haven't changed any settings as far as I know.

I'm using blender 2.90.1.0 on Windows 10.

Thanks in advance

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ You've enabled the Only Show Selected option (little blue arrow) so you'll only see the keyframes of the object you've selected, it may be your problem? $\endgroup$ – moonboots Oct 2 '20 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.