I decided to try my hand at blender. I got the donut tutorial done and just have do the beginner modeling and the intermediate tutorials from Mr. Blender Guru. I ran into a bit of an issue with the x-ray mode where it doesn't look the same as the video. (I use Blender 2.90.1)

Mr. Blender Guru's x-ray mode Here is his x-ray mode.

Here is mine Here is mine.

I am very confused.


1 Answer 1


In the Subdivison Surface modifier, uncheck "Optimal Display".

  • $\begingroup$ Aw yiss! Thanks! I upvoted your commented but for some reason it won't show. (probably because I just joined). Thanks for responding. $\endgroup$ Oct 1, 2020 at 7:10
  • $\begingroup$ @GroundedHog you should be able to click the tick mark to accep the answer ✔️ $\endgroup$ Oct 1, 2020 at 8:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .