0
$\begingroup$

I'm following a tutorial for making a coffee mug, and the mug starts with no thickness and the "solidify" modifier is applied to give it the thickness. Now I want to select the vertices on the inside of the mug (in the tutorial, he is just able to do this), but when I go to select one of these faces, it also selects the face on the outside of the cup corresponding to it. I would like to only select the inside faces.

When I try to hide an outside face, it also hides the inside face.

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

'Apply' has a specific meaning in the context of modifiers. In this case, it looks like you've only added the Solidify modifier and enabled edit-mode viewing. Since the base geometry is still a plane, the correct interpretation of it is to select both upper and lower faces produced from solidifying it.

To 'fix' this, all you need to do is apply the modifier --- producing a new base geometry. To do this in 2.8 and below, enter object mode and click the apply button on the modifier's card. In 2.90, this changed from being visible as a button to being an item on the drop-down menu to the right of the modifier's name. CTRL-A works as a shortcut when the mouse is over the modifier's card.

$\endgroup$
2
  • $\begingroup$ Thank you so much, this 2.9 and beyond fix worked perfectly. $\endgroup$
    – Teddy
    Commented Sep 30, 2020 at 18:01
  • $\begingroup$ You're welcome! Please don't forget to mark my answer as accepted, as I'm hoping to build up reputation to help answer some of my own questions :p $\endgroup$ Commented Sep 30, 2020 at 18:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .