0
$\begingroup$

In this screencap you can see I have GPU Compute selected but my rendering is being done by my CPU. Does the fact that GPU Compute is grayed out mean GPU acceleration isn't available on my card (GeForce GTX1080, supposedly supported by Blender), or are there other configuration issues? Thanks for any tips. enter image description here

$\endgroup$
  • $\begingroup$ Yes you are right the GPU is grey means it is not used or supported with your system .I have also this GPU grey $\endgroup$ – Y-King Sep 29 at 5:07
1
$\begingroup$

You are enabling Open Shading Language.

Currently it's only support by CPU instruction.

Disable it first.


Please check your preference setting,

enter image description here

Check only GTX 1080 for CUDA device, save the preference and you might need to restart your Blender (most of the time don't need).

| improve this answer | |
$\endgroup$
  • $\begingroup$ I only have GTX 1080 checked under CUDA. However, under OpenCL it says, "No compatible GPUs found for path tracing. Cycles will render on the CPU." Maybe that's the problem. If so, what's the solution? $\endgroup$ – Involute Sep 29 at 16:36
  • $\begingroup$ Wait? Why OpenCL? Nvidia should go with CUDA selected. OpenCL is for AMD card $\endgroup$ – HikariTW Sep 30 at 0:20
  • $\begingroup$ Although they look likes tabs, but those are actually toggle options. Cycles will use the active(blue) one for rendering. $\endgroup$ – HikariTW Sep 30 at 2:24
  • $\begingroup$ Aah, I must have left OpenCL set after checking all the settings. If I set it back to CUDA things go a lot faster. However, while CPU usage drops to around 25%, GPU usage only climbs to about the same amount. Why doesn't it climb more? Thanks for getting me this far. $\endgroup$ – Involute Sep 30 at 4:16
  • $\begingroup$ rendering tile size issue, $\endgroup$ – HikariTW Sep 30 at 5:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.