6
$\begingroup$

I'm creating a dune model in blender with cycles and the shadows are kind of messed up. the model is only created from a subdivided plane and then using noise textures. it already has 1.7 million vertices so i don't want to increase the subdivision modifier any more. Do you have any ideas how to make the shadows "softer" without increasing subdivision?

Thanks in advance!

messed up shadows

$\endgroup$
1
  • 2
    $\begingroup$ it may be the "terminator effect", you can try to increase the size of your light to fix it. Anyway it will be fixed by an option in the next Blender. $\endgroup$
    – moonboots
    Sep 28 '20 at 9:29
9
$\begingroup$

Using 2.90.1+ version of Blender, in Cycles rendering, you can change the shadow terminator offset:

enter image description here

This is per object, in the object property panel.

A link to the documentation.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.