0
$\begingroup$

How to configure viewport options for different Viewport shading options in Blender 2.90?

I accidentally changed my "Viewport shading: Solid" mode into setting that does not show the world grid (small 1m x 1x squares going through the origin) and active object marker (thick orange outline by default) has also vanished. If I change "Active workspace" from "Layout" to default "Modeling", the viewport works as previously so this is some kind of incorrect setting instead of bug.

Places that I've tried to look but found nothing:

  • Shading drop down menu next to Viewport shading buttons in top right corner of the viewport.

  • Options drop down above the Viewport shading buttons.

  • World options in Properties Editor

  • Toggling the Camera View

Any additional places to look? Is there a way to dump all settings for a single Workspace into text format so that I can compare my .blend file settings to default settings to figure out the problematic setting?

$\endgroup$
1
$\begingroup$

It turns out that the correct place to change this is "Viewport Overlays" dialog. It's accessible via third dropdown in viewport top right with icon that looks like outline circle and filled circle partially overlapped. The tooltip for the quick toggle says "Show overlays".

Other possible reasons for this behavior can be found at question Grid floor disappears and cannot see outline of selected objects

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.