0
$\begingroup$

I've sculpted a basic human and I'm now trying to paint it but when I paint an area sometimes the colour appears elsewhere instead of where my cursor is. The face normals are all correct and I've tried playing around with different Island Margin values for the Smart UV unwrap. Even a value of 1 doesn't help. Any other ideas? I've attached a photo of where I've painted around his eye and there are specks of color in other places.enter image description here

Thanks Amy

$\endgroup$
3
  • 1
    $\begingroup$ maybe in the N panel > Tool > Options, check the Bleed value, if it's too high it will paint on the other islands. If it doesn't work, maybe share your file (with image packed): blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Sep 24 '20 at 8:05
  • $\begingroup$ Thanks for the suggestion, I tried changing the Bleed value to zero and it still did the same thing. I've simplified my topology a bit more so the faces aren't so tightly packed but no luck. Will send you the file and texture image, thanks for helping $\endgroup$
    – AOK
    Sep 25 '20 at 3:13
1
$\begingroup$

You need to:

  • Unwrap again, your islands are probably overlapping, choose the Smart UV Project option with a bit of Island Margin (0.03).
  • Put a bit of bleeding in the N panel > Tool > Options so that the paint correctly covers the islands.
  • Your image is currently 1024 pixels large, depending on what kind of shots you want to do it might be a bit too small, so maybe increase the size
$\endgroup$
1
  • $\begingroup$ Thank you, a combination of your suggestions, along with simplifying my topology in certain areas even more (the lips, ears and eye sockets were too detailed) resolved the problem. Much appreciated! $\endgroup$
    – AOK
    Sep 25 '20 at 22:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.