How would I go about removing these dark spots from the final rendered image? Currently, I use GIMP to remove it but it takes a while. Any ideas why this is happening? I am rendering at 1000 samples.

enter image description here

  • $\begingroup$ please include images inline (not pasteall links) $\endgroup$
    – ideasman42
    Dec 4 '14 at 8:37
  • $\begingroup$ Do you want the background completely white, with only the shadow of the table being darker? $\endgroup$
    – David
    Dec 5 '14 at 1:24

The result of render is physically OK. If you want to avoid darker parts in the background, then you will have to change your setup of lights. If you do not want to add more global lights, then you can add lights to groups and background material can be influenced only by lights in selected group:

material influenced by light group

There are probably other possible options how to fix it; e.g.: you can render background in separate render layer and tweak it in compositor


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.