0
$\begingroup$

I am modelling my first blender character ever. I modeled one side, then symmetrized it and merged the two symmetrical sides together.

When adding the subdivishion Surface modifier and/or adding the smoothing Surface, I cannot get this edge to be smooth as the others. It forms into a sharp line all along my mesh.

I tried deleting doubles using Merge by distance and I tried smoothing it in sculpt mode. I tried deleting the edge by combining the two faces into one, but that just made two weird lines instead of one.

My blender file. I have no idea how to fix it.

$\endgroup$
0
$\begingroup$

Ur Problem is the face orientation. If u Turn on "Face Orientation" on and check, u can clearly see half of ur face is its back facing outside (Red is the back of the face, Blue is the front of the face. Generally, u shoud have all faces blue) enter image description here

select all ur faces and type F3, search for "recalculate outside" to correct ur wrong facing direction. then it should smooth properly enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you so much!!!!! Wow this was huge a huge help!! $\endgroup$ – lisa Sep 21 at 17:53
  • $\begingroup$ Wish u happy blendering $\endgroup$ – keydsf Sep 22 at 7:11
  • $\begingroup$ Oh, I don't forget to set my answer to "Accepted", to close ur question. And I will get a credit for it $\endgroup$ – keydsf Oct 16 at 5:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.