4
$\begingroup$

I follow that tutorial step by step: https://www.youtube.com/watch?v=H3sSZ6W7rgQ and had to stop around 44:00 - I had rendered my image and when I go into Node Editor there is no way to make backdrop shows up. I don't know what's going on. I'm using Blender v2.71. Please help me :)

$\endgroup$
6
  • 3
    $\begingroup$ Do you have backdrop checked and your render layers connected to a viewer node? $\endgroup$ – TARDIS Maker Dec 3 '14 at 22:40
  • $\begingroup$ Is it possible you could upload a screenshot of what it looks like? $\endgroup$ – gandalf3 Dec 3 '14 at 22:44
  • $\begingroup$ I had backdrop checked but I didn't connect my render layers to a viewer nodes :) In the tutorial he turn on Node Editor and after checking backdrop everything works, but not for me so I stopped. After I connected this everything works fine :) Thanks $\endgroup$ – psuja Dec 3 '14 at 22:52
  • $\begingroup$ no prob, sadly since I didn't actually answer the question I don't get the extra reputation but that's ok. I'm glad I could help. $\endgroup$ – TARDIS Maker Dec 3 '14 at 23:00
  • 4
    $\begingroup$ Note: You can Ctrl - click on a node to quickly connect it to the viewer node. $\endgroup$ – PGmath Dec 3 '14 at 23:23
2
$\begingroup$

TARDIS Maker comment is a solution to my problem, I just didn't connect render layers to a viewer node.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.