I have been using 2.83 on a Mac (Catalina OS) and I closed a large 2GB file last night that I've been working on for a while, and Blender crashed. Now this morning when I try and open the file Blender keeps crashing, I can't open it at all. I've tried making a duplicate of the "blend1" file and opening that, but it crashes on that also. I downloaded 2.9 and tried opening it with that, and it crashes too.

I've put a lot of work into that file so I'm very worried that I've lost all of my work. I have been able to open previous versions of this file.


  • $\begingroup$ Did you try recovering the file from a previous save state? (File -> Auto Save) $\endgroup$
    – Eric Xue
    Sep 18, 2020 at 17:14
  • $\begingroup$ I just tried that and nothing happens when I try to open that file... I also disabled "Load UI" in preferences. $\endgroup$
    – Lauren
    Sep 18, 2020 at 18:12
  • $\begingroup$ If blender crashed while saving, it is likely that your file is corrupt. Hopefully you had enabled autosave before embarking into a large project... but if you didn't, most likely you've lost the last session of your file. If the autosaved files exist but don't open, try creating an empty file and appending elements from the autosaves into it. $\endgroup$
    – susu
    Sep 18, 2020 at 23:41

1 Answer 1


In my experience, when working with blend files that no longer work any more for whatever reason, sometimes you can append them into a blank blender file. Since yours is rather large, you might want to try it parts at a time.

I'd try first with the file that you do have access to, and if that still doesn't work, try again with an autosave or the .blend1 file. Hope this helps!


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.