3
$\begingroup$

after I finished my animation I rendered it and realised that is was i bit too fast. So I scaled all the key frames a bit that everything is a bit slower. My animation is now 20 frames longer but after frame 100 there is only a gray picture until the ending at frame 120. From 1 to 100 everything works perfect. What is the probem there? :)

This is my blender file: http://www.pasteall.org/blend/33182

$\endgroup$
  • $\begingroup$ It's very hard to answer, as you don't give enough information to figure out what's going wrong. Why not share your blend file and let us see what's going on? $\endgroup$ – dr. Sybren Dec 3 '14 at 12:31
  • $\begingroup$ sounds to me, like you have some baked or cached data. $\endgroup$ – David Dec 3 '14 at 12:46
  • $\begingroup$ @Sybren how can I share my file? Sorry, I just found it for single pictures. $\endgroup$ – Sabrina Dec 3 '14 at 13:15
  • $\begingroup$ Welcome Sabrina :) You can upload your blend here: pasteall.org/blend and update your question. $\endgroup$ – p2or Dec 3 '14 at 13:25
5
$\begingroup$

You inserted the scene in the Video Sequence Editor but the clip length stayed at 100 frames. In the Post Processing tab in Render settings Sequencer is checked so its being taken into account when rendering.

enter image description here

enter image description here

Solution: Uncheck the Sequencer in Render Settings or re-add the scene in the sequencer so the strip is 120 frames long. I recommend option 1.

$\endgroup$
  • $\begingroup$ Thank you very much. I was able to slove the problem now. :) $\endgroup$ – Sabrina Dec 3 '14 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.