2
$\begingroup$

I've downloaded Blender for the first time, version 2.90.0. I've watched multiple videos on how to create a fluid simulation. I've replicated the steps and for some reason, it doesn't simulate when I press play. I've tried the rigid body simulator and it works just fine. Am I missing a setting or something? In the videos they were using blender 2.8, which had a "bake" feature. I couldn't find that option in 2.9. Could it be my computer isn't fast enough to create the simulation, so nothing appears?

Steps and result: https://drive.google.com/file/d/19VfqVp6HtgplkoIHXLBo2EMv6jsafQCu/view?usp=sharing Rigid body working: https://drive.google.com/file/d/10j57Pcr2y-wMr6OdAaD0X8Oaie6lmp3S/view?usp=sharing

$\endgroup$
3
  • 1
    $\begingroup$ it could be a lot of things , baking option would not be there if you are in the replay mode in the cache , or if you didn't add a domain , or your domain type is a gas but the inflow object is gas , please check these 3 things and if then also you have the same problem , then upload the file on blend-exchange.giantcowfilms.com $\endgroup$ – SHikha Mittal Sep 18 '20 at 1:42
  • $\begingroup$ It was the Cache Type. It was set to replay. I changed it to All, and it worked after caching. Thank you $\endgroup$ – Yabusa Sep 23 '20 at 11:57
  • $\begingroup$ Very common confusion. $\endgroup$ – Eric Xue Sep 23 '20 at 12:07
0
$\begingroup$

Changed Cache > Type to All, and Bake options appeared. Baked, then ran the simulation without a problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.