0
$\begingroup$

I was creating the donut from blender guru after , but i ran into a problem , i cannot shade smooth , i know how to fix this this , modeling tab > mesh > normal > merge , but that doesn't work , i have already tried it , this has a 2 level subsurf i dont think the icing is shaded smooth but the donuts main body is shaded smooth properlyenter image description here

https://drive.google.com/file/d/1a7g8XB9YDEzbGKZA14qlZ2YQ2rl7hh1y/view?usp=sharing

cannot upload a blend file through the usuall way , giving google drive file

$\endgroup$
  • $\begingroup$ Probably something to do with your topology, try adding a subsurf and see if that makes it any better. $\endgroup$ – Nascent Space Sep 16 at 4:00
  • $\begingroup$ i have already tried it , this has a 2 level subsurf $\endgroup$ – SHikha Mittal Sep 16 at 4:06
  • $\begingroup$ Could you show us the wireframe / modifier stack, if it's not applied? $\endgroup$ – Robin Betts Sep 16 at 5:20
  • $\begingroup$ have you checked if you had the "auto smooth" enabled and if it is, if the angle wasn't too small ? $\endgroup$ – azagwen Sep 16 at 5:23
  • $\begingroup$ i have auto smooth enabled with 30deg $\endgroup$ – SHikha Mittal Sep 16 at 6:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.