0
$\begingroup$

so i'm on my desktop computer and because of an outdated plugin, i'm having to work in blender 2.79 or below (i've chosen blender 2.79). strangely though, unlike when i work in 2.79b on my laptop, i'm not able to find the principled bsdf shader anymore?? I've tried downloading every conceivable iteration of 2.79, from the alpha to the beta to the official final release, all the way to those midnight releases or whatever they're called, and i'm just not finding it. i've tried enabling node wrangler, disabling node wrangler, disabling ALL my plugins, and still no luck in finding the principled shader. on my laptop where i have the regular 2.79b release, i can use it just fine.

so for now, i've deleted 2.79 on this computer as i'm struggling to use it without the trusty principled shader. do any of you perhaps know of a potential fix for this? because having to migrate all my relevant obj files that are relevant for this project would be an absolute nightmare, so i'd really rather not have to resort to that.

thanks a lot :)

$\endgroup$
  • 2
    $\begingroup$ Where have you been trying to find the Principled BSDF? It should be available in the node editor for the material, if you're using Cycles as render engine. $\endgroup$ – Robert Gützkow Sep 15 '20 at 21:27
  • $\begingroup$ i have been using cycles and looking in the node editor, but for some reason it just isn't there. it's very peculiar $\endgroup$ – Pxneapple Sep 16 '20 at 11:42
  • 1
    $\begingroup$ Add > Shader > Principled BSDF (located between Mix Shader and Refraction BSDF). If you still can't find it, please add a screenshot of the entire UI to your question. $\endgroup$ – Robert Gützkow Sep 16 '20 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.