3
$\begingroup$

There is an unwanted keyframe in my dopesheet. I can't delete it, move it, unselect it, etc. It doesn't seem to be connected to any object/bone.

enter image description here

It's the keyframe you can see to the far right.

It's similar in behaviour to what this guy posted on youtube(jump to 00:15): https://www.youtube.com/watch?v=9RSKKb5HcBI#t=15s

What is this?

Extra info: I tried installing a different build. But both Blender 2.71 and 2.72b behave like this(same .blend though).

I have seen this behaviour before.

$\endgroup$
6
$\begingroup$

This keyframe is related to an object currently not editable because of selection issues. If you engage the little phantom button near the arrow in the header of your dopesheet window, it should become editable (and disengage the arrow).

$\endgroup$
  • $\begingroup$ That solved it! But the keyframe shouldn't really show up like this though, should it? Is it a bug? $\endgroup$ – Einar Dec 2 '14 at 15:05
  • 1
    $\begingroup$ It's his normal behavior, according to what is selected in the 3d window and what is selected in the dopesheet window: the arrow lets you see only the selected item, the phantom lets you work also on unselected objects! $\endgroup$ – josh - Italy Dec 2 '14 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.