0
$\begingroup$

I just cannot export blender animations to FBX format

  • they do not play in FBX viewer
  • they do not appear in Unreal
  • no import options are displayed in the FBX import dialog

I tried exporting selecting the object, the armature, then both

also tried different options in the FBX export

enter image description here enter image description here enter image description here


edit :

I created another test scene that works, and I noticed that the scene that contains the animation that fails has an NLA displayed in green

how do I remove this ?

enter image description here

$\endgroup$
  • $\begingroup$ I never create NLA Track and it works fine for me that way. $\endgroup$ – FFeller Sep 13 at 18:02
  • $\begingroup$ Now I see. You try to reimport an asset which aren't the same as the import. Try to remove the old prop from the UE project, then import the new one. $\endgroup$ – FFeller Sep 14 at 17:20
  • $\begingroup$ I updated my question, there is a green NLA ...while my other simple cube mesh does not have that... $\endgroup$ – phil123456 Sep 14 at 20:00
  • $\begingroup$ btw I always remove my previous import before importing in unreal, ..one never knows $\endgroup$ – phil123456 Sep 14 at 20:04
0
$\begingroup$

apparently a bug in blender 2.9 being investigated

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.