1
$\begingroup$

Sprinkles particles are missing when rendered

  • Camera icon ON
  • Properties - Particles - Render - Show Emitter checked

enter image description here

File -

I saw a lot of similar topics here but couldn't find the right solution :( Please, help me to figure out the problem

$\endgroup$
2
  • $\begingroup$ I came to try and help, but wow, I didn't even know you could do that. Hope it gets well. That's a cool looking doughnut BTW :D $\endgroup$
    – TheLabCat
    Sep 13, 2020 at 2:50
  • 1
    $\begingroup$ Thanks for trying :) $\endgroup$
    – Mila K
    Sep 13, 2020 at 12:38

1 Answer 1

2
$\begingroup$

Modifier Properties

This button was not enabled on your file, enabling it fixes this, it just controls whether the particles are on during rendering, it might look a bit different for you, but it should still be a camera in the particles section.

$\endgroup$
2
  • $\begingroup$ Thank you so much! I finally did it <3 $\endgroup$
    – Mila K
    Sep 13, 2020 at 12:38
  • $\begingroup$ No problem, I am doing the blender guru doughnut as well, almost finished, good luck with yours it looks great so far :) $\endgroup$
    – Poobean
    Sep 14, 2020 at 1:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .