This will seem like a very simple problem, however I have not found a satisfactory answer for it:

I am trying to symmetrize a set of bones. The bones have the ".L" ending and when I symmetrize them they are duplicated as expected. However, they appear in the same place as if I was really duplicating instead of using the symmetrize option.

I would just like to have them appear on the other side of the axis. What am I doing wrong?

Thanks in advance for any help! enter image description here

  • 1
    $\begingroup$ as Emir says, you need to make sure that the origin point is at the center of the symmetrize, also you need to know that the symmetrize will happen on the armature's local X axis, if your armature has been rotated in Object mode its local orientation is not aligned with the global orientation anymore so it may be a bit misleading, to fix that you can go in object mode and apply the rotation. $\endgroup$
    – moonboots
    Commented Sep 11, 2020 at 4:58

1 Answer 1


Take a look at the following image. The Arrows are pointing at the Object's Origin, if you move your objects (armatures too) in object mode, the Origin is going to be moved with the object. This origin is the way for Blender to "say" Here is the "Left" and here is the "Right". So, you need to keep that origin in the center, also known as World Origin. If you wanna move an object, like your bones, switch to "Edit Mode, select all the bones, and then move all bones to one side or the other.

enter image description here

Hope that helps.

  • $\begingroup$ Hi, thanks for the quick reply! That sounds logical. However, I have tried it and it still duplicates the bones in the same location even with the bone origin at the world origin. I also tried a few different settings for the "transform pivot point", like 3D cursor, but that also didn't help $\endgroup$
    – Jonas6393
    Commented Sep 11, 2020 at 9:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .