0
$\begingroup$

I'm making the donut from the Blender guru tutorial series, but when I went to switch to cycles, it was supposedly already rendering in cycles even though it looked like Eevee. when I was working yesterday, cycles worked fine but as soon as I opened the file again today, I couldn't see it in cycles.

$\endgroup$
2
  • 2
    $\begingroup$ It sounds like you may be in material preview mode (second to right of the 4 circles in top right of viewport). To get the Cycles look, switch to "Rendered Preview" (farthest circle to the right) $\endgroup$ Sep 10 '20 at 19:48
  • 1
    $\begingroup$ Hello :). Please add some images to illustrate the issue. $\endgroup$ Sep 10 '20 at 19:48
-1
$\begingroup$

Go to Output properties on the far right panels. From Post Production uncheck Sequencer.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.