0
$\begingroup$

I created this blueprint using the vertices of a plane but the image is completely blank when I hit render

$\endgroup$
6
  • $\begingroup$ If there are no faces then there are no surfaces to render. For things like that you should use the grease pencil. Alternatively you could convert the mesh to curves and give them some bevel to make them "visible" $\endgroup$
    – susu
    Sep 9, 2020 at 20:32
  • $\begingroup$ I converted them to curves and nothing changed. $\endgroup$ Sep 9, 2020 at 20:44
  • $\begingroup$ did you give the curves any bevel? $\endgroup$
    – susu
    Sep 9, 2020 at 21:10
  • $\begingroup$ yeah, but I think I'll just redo it with the grease pencil. do I have to be in the animation tab to be able to use it? $\endgroup$ Sep 9, 2020 at 21:21
  • $\begingroup$ it doesn't help if you don't show the results of the options given to you... As for the grease pencil, there are plenty of videos out there that show you how to use it. The easiest way is using File>New>2D animation. $\endgroup$
    – susu
    Sep 9, 2020 at 21:23

1 Answer 1

2
$\begingroup$

Edge lines between vertices don't have any volume, so they can't be seen. You can use a wireframe modifier to add thickness to the lines, also make sure you have some sort of light in the scene or it might be too dark to see.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .