0
$\begingroup$

I made a solid mesh and then added a smoke stimulation on it.

The stimulation worked but i didn't want it so I deleted the bake and removed the stimulation but now the mesh appears as wireframe even in rendered view in viewport

But the video and image renders show it as a colored solid mesh

How can I make the mesh shown as solid mesh in viewport

$\endgroup$
2

1 Answer 1

0
$\begingroup$

Select your object, then go to Object Properties > Viewport Display. Set the Display as option to Solid.

$\endgroup$
1
  • $\begingroup$ Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center. $\endgroup$
    – Community Bot
    Nov 9, 2021 at 16:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .