0
$\begingroup$

I can't seem to find where to set the number of output channels for an Audio Render. I can control the output format for live playback in preferences but this seems to have no effect on audio rendering. The documentation suggests there should be a button or setting in the scene's output panel but on my version it doesn't seem to be there.

Am I looking in the wrong place? Also peeked through the parameters for the sound.mixdown operator and it doesn't seem to be settable there, nor is it available on bpy.context.scene.

I'm running 2.90.0 on Mac OS X Catalina.

enter image description here

$\endgroup$
0
1
$\begingroup$

The audio options are visible once you choose ffmepg video as File format.

Then you can set the audio codec and channels in the audio section of the encoding.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.