0
$\begingroup$

I'd like to make a low poly room in Blender, but when I try to add thickness to the wall and extrude the faces along the normals the smaller sized wall is thicker than the other. I want to make them the same size.

Is there any easy way to do it?

Thanks in advance, Tobi Extrude Faces

$\endgroup$
  • 2
    $\begingroup$ before extruding, go back in object mode and apply the scale (ctrl A), it's probably your problem $\endgroup$ – moonboots Sep 7 at 17:58
  • 1
    $\begingroup$ 2 things come to mind - First, make sure you apply scale to your object (Ctrl+a in object mode), this is to ensure uniform scale (can cause problems with extrusions, insets, etc...). Second, when you extrude along normals, a box pops up in the bottom left. In the options, make sure "Offset Even" is checked. $\endgroup$ – Christopher Bennett Sep 7 at 17:58
0
$\begingroup$

Already comments are very usefull ... so just a tip.
You can start with Solidify Modifier with Even Thickness enabled.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ when I add a Solidify modifier, this happens: imgur.com/a/IAtDZoR $\endgroup$ – Squizy Sep 8 at 8:50
  • $\begingroup$ I haven't seen this before share file or check if there are not double vertices - in edit mode all selected Merge Vertices (M) by Distance. If it doesn't help share blend file via blend-exchange.giantcowfilms.com $\endgroup$ – vklidu Sep 8 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.