0
$\begingroup$

enter image description here following blender guru in his tutorial for beginners i couldn't make sparkles at the right way .. the hair is supposed to be above and under the icing but it's only above .. when i rendered as object and selected the sparkle it went beneath the icing and they are not able to seen from above but only in x-ray modeenter image description here

$\endgroup$
1
$\begingroup$

got the solution from a guy in the comments here's the solution if any one faced same problem you need to click the arrow behind "source" and turn on "use modifier stack .. enter image description here

$\endgroup$
1
  • $\begingroup$ Or you can just move the particle system above the solidify modifier in modifiers tab $\endgroup$
    – Nxdhin2005
    Sep 7 '20 at 12:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.