0
$\begingroup$

enter image description hereVertices disappeared on some objects (not all). I'm trying to merge 2 vertices at center, but nothing happens when I select 2 vertices, and select that option. I'm very new to Blender editing. I've searched YouTube, and all Stack Exchanges, only old references come up, nothing about this issue. Please help.

In my image, you can see, there are no vertices on the 2 right objects. Even for the left two, I cannot merge any of those vertices together. All 4 objects will eventually be merged, but I can't merge if there are no vertices to do so with.

$\endgroup$
2
  • $\begingroup$ cant see the image $\endgroup$ Sep 5 '20 at 10:26
  • $\begingroup$ I Edited, sorry, forgot to upload image initially. :) $\endgroup$ Sep 5 '20 at 10:27
0
$\begingroup$

I think you must try going to the object mode and select your 4 objects and press Ctrl +J to join them and try , If you can't use the at center option try snaping cursor on the 2 vertices and then merge them

$\endgroup$
2
  • $\begingroup$ I learned that you can only "edit" 1 object at a time, so yes this answer helped me come to an answer that I needed. Thank you. $\endgroup$ Sep 25 '20 at 20:11
  • $\begingroup$ then you can click the tick to declare this correct $\endgroup$ Sep 26 '20 at 10:54
0
$\begingroup$

Solved by leaving Edit Mode, selecting all objects in the viewer, re-entering edit mode (coming from Object mode), and as Shikha Mittal mentioned I joined them all together, and that allowed me to see the vertices on all the 4 shaped objects.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.