0
$\begingroup$

When I make key2-3-4 basic vertice edits after editing for Key1 in Shapekey mode the object animated mode (vertice) positional changes for are physically far greater.The first edit(Key1) from Basis is always accurate to object mode. It seems like the value range that matches edit-to object mode is about 0.4 and as it goes to 1.0 it interferes with/deforms surrounding vertices. I have used version 2.79 and 2.83 and tried on 2 different up-to-date computers.I have the same issue when I try a simple added mesh object from the menu. I've been at this for days....

$\endgroup$
4
  • $\begingroup$ hello, maybe show some pictures of your object and shapeky settings, or even share a file where you meet the problem: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Commented Sep 4, 2020 at 8:31
  • $\begingroup$ Once you make shape keys you should not edit the mesh any more, there is no way to incorporate the changes into pre-existing shape keys. If you modify the object, then you need to make new key shapes. $\endgroup$
    – susu
    Commented Sep 4, 2020 at 17:35
  • $\begingroup$ Read: Can I fix broken shape keys after editing basis? and blender.stackexchange.com/questions/111921/… $\endgroup$
    – susu
    Commented Sep 4, 2020 at 17:38
  • $\begingroup$ Hey, thanks very much for getting back to me. Really appreciated. I am getting together screen shots to show the issue. I did stumble on a solution as well which I"m keen to detail because it could help lots of other people who are struggling. Again, thankyou for responding to me $\endgroup$ Commented Sep 7, 2020 at 5:44

0

Browse other questions tagged .