0
$\begingroup$

How i can fix this beveling problem. i am using a bevel modifier in my object:

enter image description here

Wire Frame:

enter image description here

$\endgroup$
4
  • $\begingroup$ Hello, it's a bit hard to understand what is the problem and what your trying to do, maybe show more pictures, show the wireframe, and explain more in detail ;) $\endgroup$
    – moonboots
    Sep 4, 2020 at 7:38
  • $\begingroup$ for example bevel won't work if it meets ngons or edge that is shared by more than 2 faces, it may be the case here? $\endgroup$
    – moonboots
    Sep 4, 2020 at 7:43
  • $\begingroup$ i added wire frame view $\endgroup$
    – Hyper
    Sep 4, 2020 at 7:45
  • $\begingroup$ So what is the problem exactly? Maybe you just want to right click > Shade Smooth ? $\endgroup$
    – moonboots
    Sep 4, 2020 at 7:49

1 Answer 1

1
$\begingroup$

In "bevel modifier" under "Geometry" try changing "Miter Outer" and "Inner" settings. "Patch" or "Arc" usually gives better results. Changing "Inner" settings will blow up your mesh but you can dial it down from "Spread".

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .