1
$\begingroup$

https://drive.google.com/file/d/16cueTZkoW1YCj9--AD0HE6X1c-as07aE/view?usp=sharing

This is my second lost project. saved the project and now blender crashes when attempting to re open.
tried opening with v2.9 no luck. tried opening with "Load UI" unchecked. no luck. I feel at this point the project is just lost, but if anyone can open it, or tell me what's going on so that I can prevent this I'd really appreciate it

originally created with 2.82. moved through and saved in 2.83.x. most recent save 2.83.5

2019 iMac
6-core intel i5
32GB DDR4
Radeon pro 580X

$\endgroup$
5
  • $\begingroup$ Did you try to append it? $\endgroup$ – LeoNas Sep 3 '20 at 17:43
  • $\begingroup$ no I haven't! Can I append the entire scene? $\endgroup$ – chris Sep 3 '20 at 17:47
  • $\begingroup$ appending crashes too... but some object come when appended individually $\endgroup$ – lemon Sep 3 '20 at 17:47
  • 1
    $\begingroup$ I tested Appending the collections one by one and it worked. It only crashed when I try to append the 'Whole Collection' collection. $\endgroup$ – LeoNas Sep 3 '20 at 17:51
  • 1
    $\begingroup$ thank you guys! $\endgroup$ – chris Sep 3 '20 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.