I use Blender 2.79 because the newest version doesn't work on my old computer. My Computer crashes whenever I try to render an animation with 185 frames in Blender cycles. I tried both exporting it into an mp4 file as well as png files. Exporting into mp4 doesn't work at all. When I export into png files, my computer crashes after rendering only 1 or almost 2 frames out of 185. It also crashes when I just go to rendered view and want to see a preview of my animation.

To fix the issue I tried to enable gpu render but I had a problem that I couldn't enable it when I go to user preferences -> system. So I wanted to download a driver like explained here ( Enabling GPU rendering for Cycles? ) But I realized that my graphic card is not supported so I couldn't do anything.

Now I don't know what else I could try. Maybe my computer is too old to handle it? Is there anything else I could try?


about the project I am working on: I have a scene with a house that I made using a bunch of images as planes. I only used the knife tool, loop cuts, extractions and intrusions to make the house. I'm new to blender so it was made in a very easy way. I was trying to follow this tutorial (https://www.youtube.com/watch?v=Ff0aobJRSNc) of turning a 2D art into 3D. I did not use modifiers or particles. I made a path for the camera movement. And I also have another image as plane (a video of leafs that I edited in the node editor to make make some parts tranparent). The idea was to make some leaf shadows appear on the house.

additional info: vertices: 1,479 faces: 1,032 Tris: 2,396 Objects: 30 1 lamp Mem: 24.87 M

Dimension: 1080px x 1350px 185 frames

I don't understand "samples" so I have a screenshotenter image description here

info about my conputer: probook6450b Intel(R) Core(TM) i5 CPU M520 @ 2.40 GHz 2.40 GHz RAM 4,00 GB system 64 Bit

  • $\begingroup$ Clearly the scene you want to render exceeds the capabilities of your computer. It would help if you edit your question and explain what kind of scene you are dealing with, number of vertices, modifiers, particles, simulations, frame size, number of samples, and so on. Include information on what kind of computer you have, amount of ram and gpu. To render your project,you might need to simplify, render in parts and composite later or send it to a render farm that can deal with your file. $\endgroup$ – susu Sep 3 '20 at 16:55
  • $\begingroup$ blenderguru.com/articles/… $\endgroup$ – susu Sep 3 '20 at 16:57
  • $\begingroup$ Thank you for commenting! I think it's mainly because my computer is too weak. My project is not that complex I think. I am new to blender so I tried to make it simple. I did edit my question now and added a lot more information. I hope that helps $\endgroup$ – Alina Sep 3 '20 at 19:17
  • $\begingroup$ 4 gigs of memory is not a lot,maybe getting more ram for your computer would help. Try closing all other apps that are open. One more thing that might be affecting the performance of a seemingly small scene is the size of the images used as textures. $\endgroup$ – susu Sep 3 '20 at 19:28
  • $\begingroup$ Thanks again! I think will try to reduce the number of samples. And I didn't think of the image sizes at all! This is something that I could change. thank you $\endgroup$ – Alina Sep 3 '20 at 19:39

I don't know if it'll work, but you can modify the workbench render settings to use less samples, not show anti aliasing and other options to optimize viewport, then when you render maybe lower the resolution and if you are useing CPU for the render make shure your samples are as low as you can. Also it could crash your PC because it gets too hot or needs more power (the watts that your pc is getting. you could change this in bios but it is complicated to get right on the first time, try some OC guides)

  • $\begingroup$ Thank you very much! I will try to reduce the number of samples. I hope it works $\endgroup$ – Alina Sep 3 '20 at 19:40
  • $\begingroup$ I was able to render my animation after I reduced the number of samples. I rendered only a few frames at a time and continued until I had rendered every frame. Thank you for the tip! $\endgroup$ – Alina Sep 4 '20 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.