1
$\begingroup$

How disable the blue center point in 3D viewport?

It should be a simple option somewhere. I've been look around the settings and internet but still no answer.

enter image description here

$\endgroup$
10
  • 4
    $\begingroup$ This looks like a dot drawn with the annotation tool. Annotations can be hidden by disabling Annotations in the Viewport Overlays options. Alternatively you could hold your mouse button on the annotation tool and switch to the eraser, then draw over the dot to remove it permanently. If this solves your problem I can post it as an answer. $\endgroup$
    – Robert Gützkow
    Sep 3, 2020 at 9:59
  • $\begingroup$ or select the annotation tool (on the left panel), keep pressing ctrl and draw to erase $\endgroup$
    – moonboots
    Sep 3, 2020 at 10:01
  • $\begingroup$ It's not an annotation. But a center point of the viewport. Like what you have in the FPS game. $\endgroup$
    – MA Jacob
    Sep 3, 2020 at 10:55
  • $\begingroup$ That's not a thing in Blender, as far as I'm aware. Have you tried erasing it? Based on your description and the screenshot it seems to be an annotation drawn with the placement set to View (it will stay at a fixed location in the viewport). $\endgroup$
    – Robert Gützkow
    Sep 3, 2020 at 11:07
  • 1
    $\begingroup$ Do you have a NDOF input device? Perhaps the Show Navigation Guide is active (Edit > Preferences > Input > NDOF). See this thread from blenderartists.org as reference. $\endgroup$
    – Robert Gützkow
    Sep 3, 2020 at 14:36

1 Answer 1

2
$\begingroup$

The center dot is called Navigation Guide.

Go to Preferences and uncheck the Show Navigation Guide

Edit > Preferences > Input > NDOF> Show Navigation Guide

enter image description here

Blender Manual

https://docs.blender.org/manual/en/2.90/editors/preferences/input.html


Thank you Robert Gützkow for the answer in comment.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .