1
$\begingroup$

My viewport was working normally halfway through this project, but all the objectsenter image description here became a light transparent gray. I now see very little definition, and can't really select faces. How do I turn this back to the standard?

$\endgroup$
1
$\begingroup$

Be sure to have the X-Ray disabled in the Viewport Shading menu (see image).

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.