1
$\begingroup$

When rendering in Cycles these will pop up every so often on this rig. In Eevee it looks fine. I went through the vertex groups to make sure there's no doubling up or anything like that. Has anyone encountered something like this when animating their rigs? Cycles Render Eevee Render

$\endgroup$
3
  • $\begingroup$ I guess that's caused by the motion blur. In any case, this should be reported to developer.blender.org to fix it. $\endgroup$
    – brockmann
    Sep 2, 2020 at 13:37
  • 1
    $\begingroup$ But first check if there aren't any weird drivers. Because if a driver causes some weird location on subframes (which you can't see in the viewport or in EEVEE), then this motion blur is correct. $\endgroup$
    – Leander
    Sep 2, 2020 at 13:39
  • $\begingroup$ Thanks for the help guys. Turning off motion blur did it. It's strange as I copied my key frames onto an earlier save of this rig and don't have the same blur problems. $\endgroup$
    – John
    Sep 3, 2020 at 1:31

1 Answer 1

0
$\begingroup$

OK, so I figured it out. Apparently autosmooth in rigs doesn't work very well when animated with motion blur. Turned off motion blur and fixed my geometry w/ holding loops and everything is fine.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .