1
$\begingroup$

I was working in blender in Linux Mint, while i was saving the file my pc got hang.The pc specs are good enough to that much work in blender.I had to then Shutdown the pc through the power button.Then when i switch on the pc blender showed up an error like "Not able to read the .blend file" and all the data in the file got lost.

$\endgroup$
5
  • 2
    $\begingroup$ If your computer crashes mid file write, then the file is corrupt / incomplete and can't be read. There isn't anything we or Blender can do about this. $\endgroup$ – Robert Gützkow Sep 2 '20 at 12:32
  • 3
    $\begingroup$ If the file is unrecoverable and you had "autosave" enabled in the preferences, you can still find a copy in File > Recover > Autosave. Hopefully you only lost a few minutes of work. $\endgroup$ – Gorgious Sep 2 '20 at 12:34
  • $\begingroup$ Auto-save recovery is of course an option, in case that wasn't clear. $\endgroup$ – Robert Gützkow Sep 2 '20 at 12:45
  • $\begingroup$ had you saved even once? $\endgroup$ – SHikha Mittal Sep 2 '20 at 13:19
  • $\begingroup$ I do save the file after every minute by CTRL-S and when i tried to recover the auto saved file from the default tmp folder, there were no file except from a quit.blend file that i didnt even made and when i opened the quit.blend file it showed the same error mentioned above.Thanks for responding back! $\endgroup$ – Skullnoodle Sep 3 '20 at 9:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.