0
$\begingroup$

I have a render setup that works great in Eevee but for various reasons I am going to need to get it to look good in Cycles. In areas where there are many triangles it looks grainy in Cycles. In other areas like the one pictured I can see geometric shapes in Cycles' render. See picture. Any ideas on how I can fix this? Also the Cycles rendering seems to take a lot longer (with worse results).

Grainy Cycle's render on left, smooth Eevee render on right Cycle's on left, Eevee on right

$\endgroup$
3
  • $\begingroup$ for the triangle artifacts, maybe in the Properties panel > Object Data > Geometry Data > click Clear Custom Split Normals Data? $\endgroup$
    – moonboots
    Sep 1 '20 at 7:22
  • $\begingroup$ thanks for the suggestion -- I have an option there to Add Custom Split Normals Data but no option to clear $\endgroup$
    – Luther
    Sep 2 '20 at 0:08
  • $\begingroup$ ok so it's not the problem $\endgroup$
    – moonboots
    Sep 2 '20 at 5:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.