1
$\begingroup$

I used HDRI image to light my scene. I was just trying to learn how to simulate fluid. In the viewport, the fluid is in good shape:

enter image description here

But it renders the domain in the final image instead of rendering the particles, even after baking the simulation! how can I solve this?

enter image description here

$\endgroup$
1
$\begingroup$

In the newly updated fluid simulation (Mantaflow) you need to enable ‘Mesh’ in the settings. This uses the fluid particles (that you can see in your screenshot) into the final mesh. You may need to re-bake the simulation to see the result (there are some known issues with Replay cache mode not always auto-detecting that the simulation has changed and needs rebaking - try changing the Resolution or change the cache to Final to allow it to be baked).

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.