0
$\begingroup$

I have this simulation of rope (made with gravity rope). when I try to apply complex texture to it via Keyshot- I get the error that the texture can not be applied because there are no UV Coordinates.

It seems like the deformable meshes that are exported are exported without UV coordinates- even though UV is selected when exporting

any advise on how to export the Alembic file with UV coordinates is much appreciated. here is a link to the file

https://www.dropbox.com/s/r4o7buvql748ps0/rope%20test%205.blend?dl=0

thanks!!

$\endgroup$
0
$\begingroup$

Since Blender 2.8, curves have a UV map all the time.

If using versions before 2.80, as mentioned in this post, you need to enable the Use UV for mapping option in Properties Editor > Object Data Tab > Texture space panel:

UV Map Option

Alembic export with UVs enabled in export options should work just fine.

I wasn't able to test on your scene since the curve object was empty. But theoretically it should work.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.