1
$\begingroup$

I recently upgraded to Linux Mint 20. Have not tried using Blender before, so not sure if that has anything to do with it.

Whenever I try to start Blender it freezes the whole system and I need to force the laptop to power off. I don't think it's related to the specs, as the hardware should meet the minimum requirements. I experience the same issue when starting the game engine Unity. So it's probably not a bug in the software.

Can anybody help me?

Below are the specs. If anything else is needed, I'll add it to the post.

 System:
      Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
      Desktop: Xfce 4.14.2 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
    Machine:
      Type: Laptop System: Acer product: TravelMate P2510-M v: V1.00
      serial: <filter>
      Mobo: KBL model: Aquila_KL v: V1.00 serial: <filter> UEFI: Insyde v: 1.00
      date: 08/24/2017
    CPU:
      Topology: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP
      arch: Amber Lake rev: 9 L2 cache: 3072 KiB
      flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
      bogomips: 21599
      Speed: 901 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 901 2: 900
      3: 900 4: 901
    Graphics:
      Device-1: Intel HD Graphics 620 vendor: Acer Incorporated ALI driver: i915
      v: kernel bus ID: 00:02.0
      Display: x11 server: X.Org 1.20.8 driver: intel resolution: 1920x1080~60Hz
      OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.0.8
      direct render: Yes

Update: blender-softwaregl seems to work without problems. So there has to be a problem when using the integrated GPU.

$\endgroup$

1 Answer 1

0
$\begingroup$

Sorry for people having a similar problem. But I just installed Linux Mint 20 from scratch and that solved my problem.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .